Sign up ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

The computer (Windows 7) recognizes the tablet but I can't see anything when I click on the "drive" corresponding to the tablet.

I'm using a Lenovo ThinkPad tablet.

share|improve this question
have you put it into "USB mode" or something of the like? Most Android devices require you to enable a mode that allows the attached system to view the files on the device. – jlehenbauer Jun 4 '12 at 19:57
What do you mean by "scroll over to"? – Matthew Read Jun 5 '12 at 16:46
Okay - I should look USB mode up and see how that goes. I just edited "scroll over to" out and replaced it with something more descriptive. – InquilineKea Jun 6 '12 at 1:08
Now that I'm looking again, "Transfer files (Media Transfer Protocol)" is selected under USB Settings, and "Allow sync with PC" is selected under "Accounts & Sync" settings. – InquilineKea Jun 6 '12 at 1:20

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.