Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a xoom LTE from Verizon but do not currently have a data plan.

After getting the ics update I went into settings and unchecked mobile data.

I have no reason to believe that I am using Verizon's network, but I am surprised that there is a network strength icon in my notification area that is constantly updated.

Is there a way to turn off signal strength checking for the phone network since I do not even have a contract with Verizon? Will it just always be there now that I have ics on the xoom?

share|improve this question
    
Are you simply bothered by the icon being there, or would you prefer that it stops scanning for signal strength? The latter could be accomplished by leaving it in airplane mode, but then the airplane icon will be in the bar instead. AFAIK you can't hide it, though, unless you perhaps physically remove the icons from your ROM (although then you'd get a blank area, I think). –  eldarerathis Jun 6 '12 at 19:13
    
@eldarerathis I guess I'd like it to stop scanning. I've disabled mobile data, why should it be scanning? When I disable wifi it doesn't scan for wifi. I guess it is just a disconnect between my expectations and the behavior of disabling "mobile data". –  Alex B Jun 6 '12 at 19:21
1  
It is pretty weird, but I do see the same thing on my Xoom w/o a data plan, so my assumption has always been that it's by design. Definitely a rather counterintuitive design, though... –  eldarerathis Jun 6 '12 at 19:28
1  
Disabling mobile data just says "don't transfer anything". I'd think of the icon as kinda "ad", saying "hey, you've got excellent signal strength -- wanna play a bit?" On a phone, signal strength would also apply to the ability of making phone calls, so I guess that's why it's still shown. Some "switcher apps" like e.g. Dazzle Configurable Switcher would allow you to turn the radio off completely (without switching to airplane mode), maybe you want to test that. –  Izzy Aug 4 '12 at 20:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.