Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I upgraded my Samsung Galaxy SII with the new 4.0 OS. The option to encrypt my device is enabled, but whenever I try to encrypt it asks me to plug the device in to have at 80% battery charge. I tried that, and waited until it was 100% charged, but it still didn't allow me to encrypt it. I changed the password to a stronger one, restarted the device, and tried again but that didn't seem to help. I was thinking of performing a factory reset, but I'd like to avoid doing that if possible. Does anyone know how I can get the encryption to work?

share|improve this question
    
This is all I can find on it... if it's charged it shouldn't be dim support.google.com/ics/nexus/bin/… –  Bryan Denny Jun 6 '12 at 13:37
    
When it got to 100% charge did you take it out then try to encrypt it or leave it charging? If you took it out then might be worth trying it plugged in. –  Peanut Jun 6 '12 at 18:11
    
Hi it worked using the plugg on it, I´ve tried with usb plug didnpt work, then I swap to the other phone charger and it did work... The only bad thing I see is that once it is encrypted I lost the option of face lock and or other lock options.... but I ll work out. Thanks a lot –  user15721 Jun 8 '12 at 15:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.