Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm going through the different alternatives to synchronize my ICS-based Samsung Nexus with Outlook.

While sync works fine over wifi, I'd rather use USB which The Missing Sync is supposed to be able to sync over USB, but the documentation seems meant for older releases of Android, and I don't know how to get the Samsung to work.

It says: "Before synchronizing with a USB cable, confirm that the Android device is mounted as a USB Drive on the computer", but doesn't explain what to do on ICS.

I tried either MTP or PTP, but still get the error "Unable to sync: no bluetooth, wifi, or USB connection is available".

Thank you.


Edit: I followed "Missing Sync for Android: Syncing via USB", but it fails syncing with USB:

  1. The Androphone supports "USB Tethering", as seen in Settings > Wireless & Networks > More... > Tethering & portable hotspot > USB Tethering. Do NOT check the option!
  2. Turn off the Nexus, remove the battery for 1 minute, put it back and turn the Nexus back on. Wait until it fully boots.
  3. Connect the Nexus to the PC with the USB cable
  4. If prompted to mount the SD card, choose "Charge only"; If it is mounted with no prompt, slide the Notifications section down and select "Charge only"
  5. Open the Missing Sync application on the Nexus, click on the menu button (three, vertical points) > Settings > Unselect "Secure Sync". Close.

    No "Secure Sync", only "Secure WiFi sync" which is checked by default

  6. Click on Sync, and choose to sync via USB, and wait a few seconds for syncing via USB starts.

    "Unable to sync, no bluetooth, wifi or USB connection is available".

    Unpaired wifi, tried again: "Unable to sync, no bluetooth, wifi or USB connection is available"

share|improve this question
add comment

1 Answer

I'm using version 4.0.3 on a Samsung Galaxy S2.
To mount the internal storage and any installed SD card via the USB do the following:

  1. Unplug USB cable.
  2. Goto Settings -> More... -> USB utilities -> Connect storage to PC and follow the instructions.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.