Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

This is an extremely minor but extremely frustrating issue with my Galaxy S3.

Basically the email client out the box (synced to my Exchange Active sync account) has a black background and white text...so far no problem.

However as people have been sending emails to me the phone seems to (arbitrarily is seems) to render either a white background or black background.

I then thought no problem I will switch the font colour to white...which works great when the email is rendered with black but renders the email text invisible when a white background email comes in.......has anyone had a similar issue??

share|improve this question

4 Answers 4

up vote 3 down vote accepted

I think I have found the solution to this.

Within Settings -> Power Saving there is a setting for Background Colour for email and internet. Turning this off seems to have solved my issues.

My sanity has now returned!

share|improve this answer

I just turned the text to grey so if the background is white or black, I can see the text.

You have to open an email and click Menu. There is the option Change font colour, middle one is grey.

share|improve this answer

I am also having this problem (or something similar) but as I don’t currently have the device I haven’t tried changing the colours yet.

As far as I can tell the problem is not random. It seems to only happen on emails that have been received after the device has been setup with the exchange profile.

If you delete your exchange profile from the device, then set it up again, after re-syncing you'll notice that you can now read the unreadable emails from previous syncs. You'll also notice that this problem occurs on any new emails you receive after setting up the device.

Do you know what version of exchange you are using? I've got exchange 2010.

I'm afraid I dont have a solution, but if anyone reading this does please answer this thread!

share|improve this answer
    
Just like to say I am not getting any text on the emails so the background/font colour 'fix' has not had an affect :-( –  Exile Jul 4 '12 at 9:25
    
Also I would like to say I actually called Samsung up over this issue. They admitted there is 'possibly' a problem with the 4.0.4 Ice Cream Sandwich rom upgrade and they have received a number of calls over this issue. –  Exile Jul 4 '12 at 16:31

By default, the email background colour is set in black and the font colour in white. I have the problem with no text in white background for my exchange server and windows live emails, but after changing the email background colour to white and the font colour to black when I received the email with no text in white background, the problem has since gone away.

share|improve this answer

protected by Community Jul 20 '12 at 13:53

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.