Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I type a domain like example.com, Android automatically formats it like this example. Com

Is there a way to disable this?

share|improve this question
add comment

1 Answer

Try going to settings->Language and input

figure out which keyboard is active and look for the settings page for that keyboard.

Look for settings like: "predictive text", "auto punctuation", and "auto capatilize" If you have any of those settings ensure that they are turned off. Once you've done that test again.

If you wish to use some of these features it may be worth it to try flipping them on one by one and figuring out which is the actual culprit that is breaking your links.

share|improve this answer
    
I tried them none works although I do not have an "auto punctuation" option in my Froyo. –  IMB Jun 18 '12 at 16:08
    
are you using the samsung keyboard or the stock system keyboard? –  FoamyGuy Jun 18 '12 at 16:11
    
Well, there is no other keyboard than Samsung, it's the stock. I am using 3x4 keypad format. –  IMB Jun 18 '12 at 16:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.