Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I just started using this ZTE Warp (on Boost Mobile) yesterday. I rooted and ROM'd it with Clockwork Mod and Shinjitsu 1.5b (1.5.1c and 1.5.1c-beta2 did not work, for some reason).

Everything is pretty awesome so far, but whenever I enable Wi-Fi, I lose all 3G service - not just data, I can't send or receive calls or texts - the phone says 'No Service'.

Any ideas? I'm pretty new to Android.

share|improve this question
add comment

2 Answers

Just disable wifi. I have 1.5.1c Beta 2. Look for ccrusher1 on the forum, and message me if you need more help.

share|improve this answer
    
Alright, thanks. I don't mind running without Wi-Fi, but it's nice to have, as I'm replacing my iPod Touch and cellphone with the Warp... so I use it as a mini-tablet and media player, too. –  kivetros Jun 20 '12 at 13:27
add comment

Well, I went over to the Android forums and asked... apparently, it's a known bug in all overclocked versions of Shinjitsu. I installed the non-overclocked kernel (as an update.zip from the SD card, with Clockwork) and it's been almost two hours and everything is working perfectly!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.