Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I flashed my Samsung Galaxy Ace (GT-S5830) with the Cyanogenmod 7.2 release, the install went fine without any errors.

Powering the phone on shows a black screen with the word "ANDROID" in white, and it stays there. I left it alone for up to 30 minutes to humor the "may take up to 5 minutes" caveat.

I tried this answer without success (broken link to PDA zip, the one I googled is obviously incorrect). Looking into this issue more, this answer also yields broken links. (Seems a common issue for fast-paced firmware releases. . .)

I cannot seem to find a firmware for GT-S5830, which I could update via Odin. I can still power on into recovery mode, so installing from sd card is also possible, but I'm lost for what to install if the CMod did not work.

Edit: I had the phone reset by the store staff. I am a bit jaded that I could not install a nicer release on it, but hope to get this right next time!

share|improve this question
    
it's not quite clear what you're looking for, do you want a way to fix the CM install or a stable stock firmware for your S5830? –  jlehenbauer Jun 21 '12 at 12:34
    
did you do a data wipe after flashing ? –  svarog Jun 21 '12 at 15:02
    
@svarog I did a data/cache wipe before flashing, as per the instructions. –  invert Jun 22 '12 at 8:47
    
@jlehenbauer I am looking to get my phone in a usable state again. I'd like to use the CM release, but a stock firmware will also do. What I don't want is to go back to that crufty Samsung firmware I had before. –  invert Jun 22 '12 at 8:49

1 Answer 1

up vote 2 down vote accepted

Sounds like you're stuck in a bootloop. If you backed up your phone before you flashed the release, reflash that image.

If not... Well try reflashing the ROM release. If this still doesn't work, flash an older version of CyanogenMod, or your phones stock, factory ROM.

share|improve this answer
    
I had nothing on the phone to keep, so I omitted the backup. I get the sinking feeling I should have. I will try an older release and stock ROMs, thanks! –  invert Jun 22 '12 at 8:52
    
Best of luck to you! It's never a good place to be in. –  nathpilland Jun 22 '12 at 14:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.