Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I ordered two DS7s. One came with 3.x and one came with 2.2.2 and is pretty adamant about there not being an update available. So I decided to do it myself. I've got Clockwork Mod Recovery 3.0.2.0 (also tried many other versions) and I've tried numerous different ROMs. I got two to "work". They went through the motions, said formatting, copying, etc. Looked like it worked perfectly. When I reboot, it's still 2.2.2 with all my previous settings. I've done this multiple times. It is rooted. I've also done numerous factory resets before and after flashing the "working" ROMs.

Suggestions?

share|improve this question
    
Strange that this is happening despite you having CWM persist through it. Does /system/etc/install-recovery.sh exist on your device? –  Matthew Read Jun 30 '12 at 0:14
    
No ................... –  Scott Beeson Jun 30 '12 at 3:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.