Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've got Motorola RAZR (XT910) and I decided to install the Google+ app to stay in touch with it. Whenever I take pictures with my phone it would upload those pictures to my Google+ account even though I have set my Instant Upload settings to OFF. How can I really disable that without uninstalling the Google+ app? I would like to hand pick photos from my phone to be uploaded to my Google+. Thanks

share|improve this question
    
@ce4 I know how to find the settings and change them. And I did that but the pictures are still being uploaded to my Google+ –  Darius Jul 9 '12 at 23:11
    
You should report a bug to the G+ app developers. –  Daenyth Jul 10 '12 at 3:34
add comment

2 Answers 2

up vote 10 down vote accepted

Open the Google Plus app, go to settings and disable "instant-upload".

enter image description here

Please note if you enabled it: Each photo you take will be uploaded to Google Plus' staging area but not be shared immediately. It's just for convenience so that you don't have to grab your phone if you want to share some past pictures you took with your mobile. You will be able to to share from any browser you're logged in at any later time you want.

You can also select if you only want to instant-upload when you're on wifi.

share|improve this answer
    
So in other words if I don't want the pictures instantly uploaded I have to remove the Google+ app then. –  Darius Jul 9 '12 at 23:00
    
I did that, as stated in question, but that does not seem to work and my photos and videos are still being uploaded. –  Darius Jul 9 '12 at 23:03
    
Eww! That's indeed strange! Reinstalling maybe? You will be prompted on the 'instant-upload' thing at first launch again. There's nothing to loose if you do, just give it a try. Maybe try a reboot first, that won't hurt either. –  ce4 Jul 9 '12 at 23:12
    
I just reinstalled the app and rebooted my phone. It seems to work but I'd like to wait at 12 hrs or so. –  Darius Jul 9 '12 at 23:51
    
Uninstalling and installing again worked for me. –  Darius Jul 10 '12 at 15:29
add comment

I've had a similar issue on my Android phone and googled some info. Hope it can help you.

As I searched, the default Google+ application settings on an Android phone will automatically upload new images/photos to a Google+ album. There's no need to panic, though, as the images/photos and the album itself will remain private until you sign into Google+ and specify which images you want to process and share with select circles.

To disable automatic upload from the Google+ Android app, select "Settings" within the "Menu" screen and uncheck "Instant Upload." Now you have control of which mobile photos make it to your private Google+ album.

share|improve this answer
    
OP has mentioned that G+ app uploads it even when the Instant upload is turned off. This is not answering the question. –  k1chy Mar 12 at 8:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.