Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I know the topic has been covered here. But this is something different. I got a Tablet in my workplace to work with. It has a primary email Id for which I don't know the password. So to remove this, I clicked on remove account, but it says it can't be done. Only a factory reset has to be done to remove this Id. I tried adding an alternate gmail id, but still it considers the same Id for which I don't know the Password. So I tried to look out for factory data reset option in Sdcard and Device storage. But there is no such option there. I tried all over the net, but couldn't find anything useful.

Can someone help me on how to do a factory reset without the factory reset option?

NOTE: The Tablet looks like an ipad with same kind of button. I am not sure about the name of it, but my guess is "MID".

share|improve this question
up vote 3 down vote accepted

Try these steps:

  1. Turn your device off

  2. Press both volume button and power button.

  3. You should be accessing the boot loader by now.

  4. Look for the option "Clear storage / Factory settings" using the volume button. Once found press the power button to confirm.

share|improve this answer
Hi, thanks.But doing the second step, it simply boots normal. Doesn't get to boot loader or anything. – Andro Selva Jul 12 '12 at 7:07
Did you press both volume button and the power button? Don't let go till the boot loader appears. – Rashidi Zin Jul 12 '12 at 7:11
um.. what do you refer by boot loader? – Andro Selva Jul 12 '12 at 7:12
The screen which appears before your phone boots. – Rashidi Zin Jul 12 '12 at 7:14
no. It just gets on with the booting. I have tried pressing the buttons, until it reaches the home screen. It didn't help.. – Andro Selva Jul 12 '12 at 7:15

You simply looked in the wrong place in the settings. Factory reset is located in the privacy options. As for the "hardware way" described in the other answer: the key combinations are device-specific. As you didn't mention the name of your device, guessing the correct combination is like playing in a lottery ;)

share|improve this answer
there is nothing else in the Privacy also. It contains only,location option and back up my settings option. – Andro Selva Jul 12 '12 at 9:23
Looks like someone missed a few math classes :) – Richard Borcsik Jul 12 '12 at 9:26
@Andro_Selva again the wrong menu. I didn't write "location and security", but privacy. Please check again :) Hint: The symbol used for that menu usually looks like a fence. – Izzy Jul 12 '12 at 9:34
+1, Worked for me on a Samsung Galaxy Tab. – Jonik Oct 18 '13 at 9:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.