Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm not sure if this is a Galaxy S3 feature, or an ICS feature, but here goes.

When I plug my headphones in, I get a new section in my Notification Bar titled "Audio Applications". Under that, there are 5 app icons. For me it shows Video player, Talk, Music Hub, Voice recorder, and YouTube.

Is there any way to change which apps show up in this section?

share|improve this question
up vote 5 down vote accepted

It appears to be a TouchWiz/SGS3 feature. A post on XDA developers suggests freezing ContextAwareService.apk if you'd like to disable it, but no way to edit the list. Another post suggests that a more recent release (LFB) has options related to this (settings -> accessory -> audio applications), but doesn't expand on whether or not you can edit from there.

share|improve this answer
I disabled ContextAwareService and that did remove it from the notification bar. I'm not sure what LFB is or how to upgrade it. Can you provide any more info? – cadrell0 Jul 13 '12 at 18:44
LFB refers to the version of an update released by Samsung for the International GT-I9300 version. Which version do you own (International vs. one of the North American carrier variants)? The same settings may have come over in the recent update pushed out by AT&T, if that's the one you have, but I'm not positive on that. – ND Geek Jul 13 '12 at 20:31
I have the Verizon version. I guess I'll have to wait for an update. Thanks for all the great info. – cadrell0 Jul 14 '12 at 16:10
the menu settings -> accessory -> audio applications allows to disable the audio application prompt but not to edit it. I want to have Spotify and VLC in it. I have a S3 mini (lightly branded Vodafone UK). running android 4.1.2 – Thomas Feb 5 '14 at 10:39

Solution 1: If you do not like the recommended apps, you can disable them, by following:

  1. Goto Settings
  2. Click More
  3. Select Application Manager
  4. Select All
  5. Select PageBuddyNotiSvc
  6. Uncheck Show Notifications

If the above solution doesn't helps then try this link:

*Note: Still you may not be able to change it if your mobile do not shows the 'Recommended Apps' Section.

I'm using, Note 3 Neo, and still in search, of how to enable 'Recommended Apps' in Notification Panel, when you plugin earphones.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.