Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I recently upgraded my phone to ICS and now when I try to access my email I get the error message: "TLS required but not supported by server" What can I do to fix this?

share|improve this question
1  
Which email app are you using? The default one? –  eldarerathis Jul 21 '12 at 15:37

1 Answer 1

up vote 1 down vote accepted

So turns out some of the email settings got munged and it was simply a matter of deleting the account info from the phone and then adding it in again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.