Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I use the native camera app and many of my recent pictures either have a large grey area with no information:

large grey area

or noise in the picture made of bits of another picture:

noise

Is this a known problem? It was happening again last night with great frequency, so I restarted the phone and the next picture was fine.


Edit: I have since removed all 752 pictures. I shot a few more, and still had at least one shot with each of the problems presented here. I believe I will try a 3rd-party camera.

share|improve this question
    
This might as well be a storage problem. The first pic looks like a partially saved .jpg (the grey area representing the cut off part). The second picture has the correct size but contains foreign image data... Have you checked where pictures go to? Internal or SD card? (the Atrix has 16gb internal and up to 32gb via micro SD). Do you have similar problems with other apps that use the internal storage? Here's the catlog log viewer, can you check your device logs next time you have this problem? –  ce4 Jul 24 '12 at 22:59
    
@ce4 A problem of storage seems likely. I will offload most of the pictures and see whether that helps. –  cornbread ninja Jul 25 '12 at 18:16
add comment

1 Answer 1

up vote 0 down vote accepted

As it turns out, my SD card was failing. I have since replaced it and all pictures are fine thus far.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.