Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I ran bigxie's 4.1 jellybean for a while, worked great, switched to the same brand but 4.1.1 instead (I always do a full wipe) and since then I have issues with my camera. I think the installation of Camera 360 might have done something to cause my regular camera and Gallery app to have problems (both of them simply crash upon start).

I just installed the latest AOKP (4.1.1) and tried two separate gapps, the most popular one from somewhere in april that some forums claim fix this issue, and also the absolutely newest one. Both give me the same issue as the 4.1.1 bigxie ROM.

Is it possible that Camera 360 did this? What can I do to troubleshoot this? When I go to "manage apps" and then "all" I can't even find an app called "Camera", and also nothing called "com.android.camera". Are system apps even included in gapps? Can I find the system app "Camera" from somewhere and just install it to fix this issue?

Thank you in advance.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This issue was resolved by reinstalling bigxie's 4.1.1 ROM from scratch (with a full wipe). I suspect that fiddling around with TitaniumBackup caused me to remove the system camera app, and for some reason this was not put in when I installed AOKP + gapps.

Please note! Full wipe and complete reinstall of a ROM that is missing the Camera app will not help. Therefore, choose a stock ROM or a ROM close to stock that you know include the Camera system app.

If this does not help, try reseting the phone completely to locked bootloader, unrooted stock ROM and so on as you will probably want to return it anyway if the Camera app is still gone in the stock installation :)

share|improve this answer
1  
Please mark this answer as accepted. –  Flow Aug 14 '12 at 8:43
    
I've marked it now, thanks. –  bigbadonk420 Aug 14 '12 at 17:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.