Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

If I'm away from my saved Wi-fi networks, and have the Wi-Fi radio on, I'm always getting a "Wi-Fi networks available" notification. I can dismiss the notification, but then it comes back within a few minutes.

I can't figure out how to disable that notification. I'm on a Sprint Epic 4G Touch (Sprint's variant of the Samsung Galaxy S II), recently updated to ICS.

I remember this being a simple setting in Gingerbread, but I can't find the appropriate setting in ICS.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

From the Wi-Fi settings page, tap menu and choose Advanced. From the Advanced Wi-Fi settings, uncheck "Network notification". It's only for open networks, but those are the only ones that ICS on the Epic Touch 4G reports.

share|improve this answer
    
There it is. Thanks! –  Bassam Aug 9 '12 at 23:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.