Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I try to add events to my phone it tells me that Google calendar cannot sync with Samsung Kies. Use My calendar to sync with Kies.

When I tick My Calendar, and create an event, it does not sync with Google calendar.How do I get my phone to sync with my Google calendar?

When I add events to Google calendar, they do get shown on my phone.

share|improve this question

1 Answer 1

Not sure this if this exactly what you mean but if memory serves from when I ran the stock samsung rom on my SGS2 the Samsung calendar is separate.

When you create events you need to select the calendar you want to create them in. Obviously, you should pick the google one rather than the 'my calendar' one.

I think you can also set the default calendar after you hit the menu button when you go into your calendar.

If it's strictly a sync problem rather than a problem with adding events you can try clearing the calendar data in your system settings > apps then re-sync your accounts. Note: take care if you do this, google calendar events are stored in the cloud but if others are stored only locally on your phone you might lose them.

Hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.