Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have tried a factory reset and messed with all the settings, no luck. I even tried an external keypad app. It just keeps texting numbers when I use the samsung 3 x 4 keypad even when its on the ABC setting. Please help!!!

share|improve this question

Go into:

  • Settings
  • Language & Keyboard Settings
  • Samsung Keyboard
  • Keypad types, tap that

There is various styles , 3x4 keypad is probably selected, the one you need is Qwerty Keyboard.

share|improve this answer
Hail the Qwerty :) – Zuul Aug 13 '12 at 13:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.