Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have an LG Optimus 2X P990, which is running Android 4.0.4, ParanoidAndroid ROM. I have downloaded Chrome for Android from the Google Play Store and it works like a charm in some places, but others just dont work.

For example, one of the most important features to me is tabs. Once I click the tabs button, it doesn't cause any errors or exceptions, all it does is close Chrome. The same thing happens with some other features like gestures and such - it just brings me back to my homescreen.

I have tried this on several ROMs, but none work. Is there a fix for this? Is it a known issue? How can I fix it, or is it something with my phone's hardware that simply will never work?

LOGCAT:

08-17 15:47:43.817: W/NvAudioDevice(15019): @@(Device.cpp-hal)@@
setOutputMute(force unmute)
08-17 15:47:43.827: D/(1049): @@(WM8994)@@ ACWM8994SetPowerMode(),
CurrPowerMode = 1, PowerMode = 1
08-17 15:47:44.717: I/chromium(20957): Initial Minidump data written: 
08-17 15:47:44.717: I/chromium(20957):
/data/data/com.android.chrome/cache/Crash Reports
08-17 15:47:44.727: W/chromium(20957): Output crash dump file:
08-17 15:47:44.727: W/chromium(20957):
/data/data/com.android.chrome/cache/Crash
Reports/69c81f37-f360-aabd-59341dd1-267f1586.dmp
08-17 15:47:44.747: I/WindowManager(1587): WIN DEATH: Window{41320470
com.android.chrome/com.google.android.apps.chrome.Main paused=false}
08-17 15:47:44.747: I/ActivityManager(1587): Process com.android.chrome (pid
20957) has died.
08-17 15:47:44.747: W/ActivityManager(1587): Scheduling restart of crashed
service
com.android.chrome/com.google.android.apps.chrome.sync.ChromeSyncInvalidationListener
in 5000ms
08-17 15:47:44.747: W/ActivityManager(1587): Scheduling restart of crashed
service
com.android.chrome/com.google.ipc.invalidation.ticl.android.AndroidInvalidationService
in 15000ms
08-17 15:47:44.747: W/ActivityManager(1587): Force removing
ActivityRecord{40ec7e00
com.android.chrome/com.google.android.apps.chrome.Main}: app died, no saved
state
08-17 15:47:44.757: I/chromium(20974): [INFO:sandboxed_process_service.cc(317)]
SandboxedProcessService: Force exiting sandboxed process.
08-17 15:47:44.807: I/ActivityManager(1587): Process
com.android.chrome:sandboxed_process0 (pid 20974) has died.
08-17 15:47:44.827: D/Zygote(1056): Process 20957 terminated by signal (8)
08-17 15:47:45.157: W/InputManagerService(1587): Got RemoteException sending
setActive(false) notification to pid 20957 uid 10081
08-17 15:47:45.307: D/dalvikvm(3295): GC_FOR_ALLOC freed 5179K, 35% free
16188K/24711K, paused 46ms
08-17 15:47:46.127: D/dalvikvm(3295): GC_CONCURRENT freed 2054K, 22% free
19302K/24711K, paused 7ms+4ms
: E/(): Device disconnected
share|improve this question
1  
Have you done the usual stuff for a truculent app? Clear the cache, data? Force close? –  Al E. Aug 16 '12 at 18:37
1  
I has been like that since i first installed it, i have done it, still doesn't work –  user1446632 Aug 16 '12 at 19:06
    
I've always thought Chrome was excellent- especially since it completely negates the need for chrome-to-phone. It shouldn't have anything to do with your hardware, but why don't you go into the Developer Settings, check "Show all ANR's" and see if that produces a FC dialog. If not, try running '$ adb logcat' -- reproduce the close, and tell us what the logcat says. –  rm-vanda Aug 16 '12 at 20:05
1  
I dont see any button or checkbox named "show all ANR's", check out the logcat in my question –  user1446632 Aug 17 '12 at 13:44
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.