Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

According to Swype's advanced tips page:

Switching languages: To switch between the two most recent languages, Swype from the Swype-key to the key with the language initials on it.

Since I updated Swype, the language initials are on the space bar and this tip doesn't work any more. I can still switch languages by long-pressing the space bar but that's a hassle. What's the new quick way to change the language?

Here's a screenshot of the keyboard as it looks like for me: Swype keyboard with no dedicated language switching key

share|improve this question
add comment

2 Answers 2

May I ask which version of Swype beta are you using?

For my version 1.0.3.5809, the official documents said:

To Switch languages from the keyboard: Press and hold the space bar Select your desired language from the pop-up menu

enter image description here

share|improve this answer
    
I have the same version. But anything involving "press and hold" is definitely not quick. –  Erik Aug 25 '12 at 18:30
    
@Erik then u can try pressing the language button next to the "comma", it's definitely quicker than the "official" method –  ss1271 Aug 25 '12 at 18:36
    
I don't have such a button any more since the update. See the screenshot I added to my question. –  Erik Aug 25 '12 at 19:24
    
@Erik ok, I know why ur keyboard doesn't have the button I am saying. It is because u only got Deutsch selected. Please go to Swype settings and choose at least two languages, then the button I described will show up. –  ss1271 Aug 26 '12 at 17:07
    
@Erik oops, sorry, I didn't noticed that the button is for the Chinese keyboard to switch between Chinese and English only. –  ss1271 Aug 26 '12 at 17:16
add comment

In my version I simply Swype from the Swype key to the space bar.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.