Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I think my nexus one is trying to be too smart. For each incoming call the phone stops ringing as soon as I pick it up. That's perfectly fine as long as the phone is sitting on my desk, but when I'm out there the phone is most likely in my jeans front pocket and I end up missing every single call. My guess is that the phone stops ringing/vibrating immediately. Is there a way to dumb it down?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Have you installed any custom calling app? I am sure that this is not the case on my default stock calling app.

share|improve this answer
    
I'm sure I've been missing lots of calls, just guessing at explanations. The obvious one (I can't hear the phone) sounds dubious... –  agnul Nov 14 '10 at 16:09
    
After a couple of informal tests it seems the correct explanation is the most obvious: I just can't hear the thing ringing. Time to fiddle with volume/ringtone. –  agnul Nov 15 '10 at 10:14
add comment

In HTC Wildfire there is option in Settings -> Sound & display Quiet ring on pickup (Reduce ring volume when I move phone). It might be the same option or similar in nearby.

share|improve this answer
    
My nexus-one came with the stock Eclair UI, that option seems specific to htc phones with Sense (or maybe it was added in Froyo?) –  agnul Nov 15 '10 at 10:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.