Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a VZW Galaxy Nexus running bugless beast 4.1 and when I hold the power button and select silent mode, the phone immediately switches back to normal mode. Then if I do it again, it will go into silent mode.

I was using the Shush app and thought that was messing with it so I uninstalled Shush and it still takes two tries to make the phone be silent.

This is relatively new behavior that used to work before. How can I isolate what is causing this problem?

share|improve this question
    
Before uninstalling, did you clear the app data? Also, have you restarted your device to insure that nothing from that app is still loaded into memory? –  Zuul Sep 12 '12 at 19:45
    
I did reboot, but did not clear data. Since it didn't fix it, I reinstalled. I'll clear data, uninstall and see if that fixes it. –  Alex B Sep 12 '12 at 20:07
    
Don't forget to answer back here if it works :) –  roxan Sep 13 '12 at 4:21
1  
I just started getting this weird behavior too. I swear it only started happening recently without making a change/update of my Bugless Beast ROM. I use Silent Time to silence my phone on a schedule, but it stopped working properly because of this. –  SAGExSDX Oct 3 '12 at 18:04
1  
@Alex B - Ditto mine! I haven't noticed the problem for some days now. I can only imagine some app was misbehaving, and they released an update to fix it... –  Aron Oct 9 '12 at 22:11
show 5 more comments

1 Answer 1

This may help: On my GN also running BB JB 4.1.1 if I want to silence it I will typically hold the volume control down until it gets into vibrate only mode. Then I have to down again to turn that off. So even that is a two step process and it may just be the nature of the Bugless Beast. :)

share|improve this answer
    
I did start using the volume rocker as a work around, but this works on another Bugless Beast install (same version) on an identical phone so it's not only due to Bugless Beast. –  Alex B Sep 20 '12 at 17:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.