Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am using a Galaxy Tab 10.1 and when I connect my iBuffalo Bluetooth Keyboard BSKBB06 it always defaults to the Samsung Japanese Keypad and I have to keep manually changing it to the English Android Keyboard and then to the Null Keyboard.

Is there a way I can get it to default to the English Keyboard and then straight to the Null? I disconnect and connect multiple times in a day and so always having to change the default keyboard is getting quite inconvenient.

share|improve this question
add comment

1 Answer 1

Check your system settings under Language and input methods and check what keyboard is currently selected. It might be the reason why you're getting a different input method by default.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.