Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a ZTE Blade which reboots everytime I open the 3D Gallery.

I am using the official stock ROM (Froyo) rooted. I realized that the android emulator which SDK brings has a lighter 2D version of the gallery, so I extracted Gallery.apk from /system/app through ADB. I put it into my Blade /system/app, I changed permissions, restarted the phone and nothing. There is no new gallery inside the app drawer.

What am I doing wrong? The emulator is running Froyo.

I've tried different galleries from Google play but none suits me, specially due to Picasa integration.

I've tried different Gallery.apk from other forums with the same luck. I even tried to install them but it end with an "App is not installed" message.

Thanks.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.