Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I lost my system somehow. My phone turned off and reboots during starting up.

I'm only able to go to hboot (fastboot/recovery etc.) on my phone, and I'm unable to run Android system.

I have tried many possible solutions with help of #g2root on freenode:

  1. First I downloaded the stock ROM and saved it to SD card (PC10IMG.zip).

    • It begins to load, and I see [1]-[12] positions.
    • When I agree to install, there's "- Updating" text near to "[1] Bootloader". Nothing else happens for more than 30 minutes.
  2. Then we tried to get rom.zip from official HTC Unlocker for Desire Z, saving it to the SD card.

    • This time the only list item there was "[1] Bootloader" and also "Updating" text and nothing happens.
  3. The last thing I tried was to run EXE file from HTC that is supposed to update my HBOOT.

    • It also doesn't work.

Here are my HBOOT params:

VISION PVT SHIP S-ON
?HBOOT-0.85.0013
MICROP-0425
RADIO-26.10.04.03_M
eMMC-boot
Apr 11 2011,23:36:27

Is there anything else I can try to recover my phone?

share|improve this question
    
Have you tried running fastboot flash zip rom.zip from a connected pc? –  Ofir Luzon Oct 1 '12 at 23:15
    
Yes, and it also hangs. –  keepkimi Oct 2 '12 at 13:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.