Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Steps I've done:

  1. Downloaded & copied CM7.2 to my SD card (from here)
  2. Installed the Android SDK
  3. Downloaded & copied the ClockworkMod Recovery to the platform-tools directory in the SDK folder (from here)
  4. Rebooted my phone by holding down the volume-down and power buttons
  5. Went into fastboot mode
  6. On my laptop I ran "fastboot oem unlock", then ran it again to make sure it really worked

    enter image description here

  7. On my laptop I ran "fastboot flash recovery recovery-clockwork-5.0.2.0-passion.img"

This is where I get the error "remote: signature verify fail"

enter image description here

Anyone know how to fix this?

share|improve this question
    
have you disabled signature verification? –  roxan Oct 7 '12 at 7:13
    
don't know... how do I do that? –  Trev Oct 7 '12 at 14:20
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.