Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a tablet here that appears to be a NuPad / HAIPAD M701.

My Tablet

I have downloaded a .RAR with FWDN. When I run FWDN the "Area Map" always shows "Unknown".

I have tried this on both a Windows 7 x64 and a Windows XP x32 machine.

I have run the VTC driver installer on XP (it doesn't work on x64).

What does it mean when Area Map says Unknown, and how do I fix it?

FWDN is blank

share|improve this question
Nice iPad-like exterior :) . – James Poulson Aug 24 '12 at 0:49
up vote 0 down vote accepted

I found the answer I was needing in this video:

I was holding down the wrong side of the rocker switch when booting, ending up in "recovery" mode.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.