Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

[Is] there any way to enable adhoc mode in JellyBean. WPA_supplicant hack isn't working.

share|improve this question
add comment

1 Answer

Root your phone, then use root explorer and download this wpa_supplicant file. Rename the original to wpa_supplicant_backup and set the permissions of the downloaded wpa_supplicant to match the permissions of the original one.

I tested on Android 2.3.6 Gingerbread it worked like a charm - almost. Sometimes I have to turn off the and turn on the WiFi twice but it's not a big deal.

share|improve this answer
    
pls search for the promisions because right now i can't find them to show you how they look sorry –  nedialko Oct 31 '12 at 12:22
    
worked for ICS! No luck with Jelly Bean. –  BigSack Oct 31 '12 at 16:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.