Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Samsung Galaxy Ace default message is multimedia type messages (70 characters) and is costing me a fortune, over 10p a text (UK). How do I change this to normal text (160 characters) which my phone company gives me 200 free text making it cheaper for me?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

AFAIK the stock Messages app always sends a SMS unless you've added an attachment (picture, video, audio), or if you are typing a very long message (the latter depending on your settings). If there is an attachment the message will show the number of used KB instead of the number of remaining characters.

That being said, you should check if the message centre number in your SMS settings is correct. To check start the Messages app, click Menu > Setting, scroll down to the SMS Settings section.

Also on the same screen there is a setting that may convert long text messages automatically to MMS, so you might want to turn that off.

share|improve this answer
    
I tried sending a text with no images and it still sends it as a mms. The message centre number is 447785014318 and this is correct according to the forums. –  resolver101 Oct 24 '12 at 13:44
    
@resolver101 Something I forgot to ask, can you check your MMS creation mode setting? Can you change it to restricted? –  THelper Oct 25 '12 at 9:14
    
changing the MMS creation mode to restricted worked. I also installed another sms app which allowed me to send text which were 160 charactors long. –  resolver101 Oct 25 '12 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.