Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

The Driver Problem.

When I install the drivers and restart my system it will not pick them up, I have tried USB debug mode and normal mode it still won’t work. Even multiple installs of Kies_2.5.0.12094_28_8 and it still well not pick it up?

It’s a gt-i9300 if that helps from UK Vodafone.

Any help would be great thanks and would be very thankful.

The Problem

share|improve this question
    
Have you tried installing the drivers from the Android SDK? –  Matthew Read Nov 5 '12 at 6:08
    
I have just tried that it is still not working and i also clicked the windows 7 driver opt when I installed the Android SDK. its still saying: USB Not Recongnized, Unknown Device Windows has stopped this device because it has reported problems. (Code 43), i also tried debug usb mode and normal mode. Also the laptop i am using is a Dell M5040 machine just in case if theres anymore problems with this system in the future. –  Mattlinux1 Nov 6 '12 at 23:14
    
Interesting. Have you been able to try a different PC? –  Matthew Read Nov 7 '12 at 0:28
    
I have tried it on an windows media center 2005 laptop and it also gave the same error, i have also tried it on a VM of windows server 2008, windows xp home with the same problem. I'm starting to think is it the encryption opt of the phones android system and micro sd that is making it to not connect as i have encryption turned on? –  Mattlinux1 Nov 8 '12 at 16:59
    
Try changing your usb cable. When i used the original cable i had no problems –  Ozan Bayram Nov 8 at 22:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.