Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Bionic and recently upgraded from Gingerbread to ICS. I used to have my home Wi-Fi and my work Wi-Fi networks saved in my phone, and I had it set to not look for any other networks. I never got notified about Wi-Fi networks being in range, it just connected to those two when it could.

Now that I'm on ICS I keep getting notifications about Wi-Fi networks being in range and the only way I've found to resolve that issue it to turn the wifi off completely. Problem is, then I forget to turn the wifi back on when I am at home or work.

So my questions are:

  • Is there a setting to turn off the Wi-Fi notifications and I'm just looking right past it?
  • Is there a way to set up my phone to only connect to a couple of Wi-Fi networks and to ignore the other ones unless I go in and tell it to connect to them?
share|improve this question
add comment

1 Answer

It sounds like you want to go into Settings->Wifi and then press the menu button to get to the "Advanced" menu, where you can then uncheck the "Network notification" option. This is the first option on the "Advanced Wi-Fi" settings page of my Galaxy Nexus, so a caveat here is that Motorola may have altered the settings menu.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.