Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After my Galaxy Nexus upgraded itself to Jelly Bean last night, my phone refuses to turn vibrate off! It's set to Vibrate Never when email arrives, but it vibrates anyway. I've restarted the phone, taken the battery out, etc, but it still happens.

share|improve this question

Mine too. I got this behavior to change by doing the following:

  1. Open the Gmail app.
  2. In the menu, select "Settings"
  3. Select your Gmail account.
  4. Select "Sound & Vibrate"
  5. Set the Sound to "Silent", and the Vibrate to "Never"

This fixed it for me. My guess is that it is a bug or poor design (the Sound option seems to override the Vibrate option).

share|improve this answer
    
I'd like to keep the audio on but the vibrate off though :( – Chowderman Nov 15 '12 at 18:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.