Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Among the settings of recent versions of Gmail there is the following entry:

Hide pictures in messages

Until you allow by sender, pictures won’t display automatically

Tapping the entry brings this dialog:

Hide pictures in messages?

Cancel OK

How do I change this setting so that Gmail automatically displays pictures in messages? I’m aware that it’s possible to display pictures on a message by message or sender by sender basis. Here I’m referring to reversing the effect of tapping OK in the above dialog. Tapping Cancel only dismisses the dialog without changing the setting.

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

I am not sure what version of Gmail you have, but the version I have (along with Android 4.1.2) allows me to "Show Pictures" in the message, then I have the option to "Always show pictures from this sender".

Always show pictures from this sender

The option in the settings is to "Remove" the always show that you have set for any sender in the past.

The only way to always show images is by first showing them for a sender, then select the always show. And AFAIK, this can only be done per sender.

share|improve this answer
add comment

Uninstall the update. and update again. It worked for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.