Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I don't know what I've modified recently, but my Samsung Galaxy SII (running stock Android 2.3) keeps notifying me vocally whenever I get an incoming call or an SMS.

Is there a way to disable this feature?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Look under SETTINGS > ACCESSIBILITY for Talkback or something similar. Also check under settings of individual apps - Phone/Dialer and Messaging.

Finally check to ensure that DRIVING MODE has not been recently enabled. That might also be the cause. Look under SETTINGS > VOICE INPUT

share|improve this answer
1  
It was diriving mode indeed. Thanks ^^ –  rahmu Nov 18 '12 at 16:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.