Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Since updating to Jelly Bean, I can no longer change the settings of my alarms on my S3 i.e snooze (time in between, length), activate smart alarm, change the alarm tone etc... When I click more, it just lets me change the volume. Can anyone help?

share|improve this question
    
Could you give us a screenshot of what "more" you're referring to? I do not see any such thing to click on on my GS3 and you just scroll down to see the options you're referring to. –  Compro01 Dec 21 '12 at 20:36
    
Are you still using the "Clock" app? I have JB too, I use Clock to set alarms and I can set all of these options. –  djechelon Jan 20 '13 at 21:13
add comment

3 Answers

After you tap "more" you can scroll down to change more than just the volume. I didn't think there was anything else, either, at first.

share|improve this answer
add comment

In case you haven't figured it out yet, (or for future reference):

From the clock app, tap on the alarm in question. You'll be brought to the original settings you saw when you first set it. Tap on more at the bottom.

share|improve this answer
add comment

I'm not sure, but since you updated to JB, It may have other stock alarm app, so it wouldn't be some bug. Although you can download an app for this, like Xtreme Alarm which is free.

Or you can search on XDA forums the stock alarm APK for ICS. I've found this topic, which lists a lot of stock apps for downloading.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.