Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Not able to install the .tar file from http://www.htcdev.com/devcenter/downloads/P10 using ODIN. ODIN says the package is invalid. My mobile is HTC Explorer. Can someone let me know, whether ODIN can be used for other phones other than Samsung or not ? Also why invalid package error popping up on screen ?

thanks in advance

share|improve this question

closed as too localized by ce4, Izzy, Flow, roxan, GAThrawn Nov 24 '12 at 8:31

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
What you got from HTC Dev center is just source code in a tarball( namely compressed source code ). You can't flash that through fastboot or recovery let alone ODIN. As Matthew Read says ODIN is only for samsung devices. –  varunyellina Nov 23 '12 at 0:54

1 Answer 1

No, Odin is an internal Samsung tool. I assume you would use Fastboot or an HTC tool in this case. Edit: I didn't pay enough attention to the webpage — as varunyellina says that's just source code, you can't flash it at all.

share|improve this answer
    
so you & @varunyellina mean to say that the .tar extension given from HTC shall be installable from the recovery section of my mobile directly just as .zip files which I had done earlier ? –  shobhan Nov 23 '12 at 3:07
    
@shobhan Please see my update. –  Matthew Read Nov 23 '12 at 20:24
    
all right. got it. –  shobhan Nov 24 '12 at 3:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.