Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It had stock 4.0.4 -> could call.

I've flashed FoxHound ROM -> after a while, when I try calling, it says "Not registered on network" .

Tried GalaxSim, but everything looks ok.

Restored back to stock and tried another SIM -> same error.

Do you have any clue? I cannot make any phone calls, nor access the internet.

share|improve this question
    
if you press *#06# on the dialer do you get your imei number? – Iakovl Dec 13 '12 at 14:53
    
@Schutzstaffel have you got the solution to your problem, I face the same on my samsung galaxy chat. It used to work even after official upgrade, but suddenly stopped working and gives me the same error as in your case. – shivshnkr Aug 23 '13 at 2:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.