Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Samsung Galaxy Ace and roughly every hour, I receive a notification that a backup attempt had failed.

Could this be due to the fact that I am not connected to the Internet? How can I stop this?

EDIT: I have turned off, wifi, 3g, sync, background, data and still the notification appears! How can I turn this off?

share|improve this question

closed as not a real question by Al E., Izzy, ce4, roxan, Zuul Nov 29 '12 at 12:26

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Is this via a notification? Which app? Do you have an internet connection? –  Liam W Nov 28 '12 at 12:56
    
yes, is via notification. its backup. i have turned off the wifi, im going to try in home later, and see if the cellphone make this backup and not notifying me again. –  user24122 Nov 28 '12 at 13:53
1  
But what backup is this? Is it a schedule backup from Titanium Backup? Is this your contacts syncronizing with Verizon? You fail to mention any specifics of phone, carrier, app, etc. More info is needed for us to help you. –  Stephen Schrauger Nov 28 '12 at 17:06
    
sorry for that, your right is a samsung ACE and only say that is a backup, i have 2.3 version –  user24122 Nov 28 '12 at 20:08
1  
Obviously no one appears to know exactly what you're talking about. Can you provide a screen shot? –  Al E. Dec 7 '12 at 17:34
add comment

1 Answer 1

If you are running on Android 4.x : Go to Settings -> Backup & reset -> Turn off "Back up my data"

If you are running on Android 2.x : Go to Settings -> Accounts & sync -> select your account and turn off backup and sync

share|improve this answer
    
Sorry but didnt solve the problem, even today with wifi unconected, unsync turned off, the same message appeared backup canceled due no wifi conection. –  user24122 Nov 29 '12 at 10:24
    
i've turned down 3g too, lets see at the end of the day, if it will make any more attempt of backup. –  user24122 Nov 29 '12 at 10:36
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.