Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've got a Motorola Droid X running Android 2.2 (Froyo), and when sending and receiving SMS/text messages in the default text messaging program, I don't see the Android emoticon images in the message. I instead only see the text representing that emoticon. For instance, I only see :-) rather than the smiley emoticon image.

Is there a setting somewhere that turns that feature on or off?

share|improve this question
1  
See also this question that's from someone trying to turn the robot emoticons off android.stackexchange.com/questions/2916/… no one's found the setting there yet but if they do it could help you out too. –  GAThrawn Dec 10 '10 at 14:19

1 Answer 1

up vote 2 down vote accepted

I did some research and was not able to find any way to do this on a stock device. However here is a link for you root users that allows you to remove the stock emoticons and replace them with standard ones, I'm sure it will let you do other emoticons as well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.