Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Not sure why, but today the voice on Google Now has changed from a male to a female. I'm in the UK and before I had a male with a British accent but now that's changed to an American female.

I can live it, although I would prefer to have the male one back. It sounded more human IMO. Anyone know how I can get it back?

I've tried changing the language setting but it didn't make any difference.


EDIT:
A while ago Google changed the voice to a female with a British accent and AFAIK there's no way to get the male British voice back. Not really a problem for me anymore as the new voice seems to have improved a lot.

share|improve this question
1  
Am sorry but I find this funny, are you running JB by any chance XDA, Look at the second posting referring to a zip file called transgendered which needs to be applied. :) –  t0mm13b Dec 13 '12 at 17:01

5 Answers 5

Settings -> Language and Input -> Text-to-speech output -> settings Gear for Google TTS -> Install Voice Data. Then, click on US or UK for English voices, and download the Male voice!

share|improve this answer
up vote 2 down vote accepted

Not sure if this question can be answered any more, because I have had the English UK male voice back for a while now. Turns out it was Google changing things - not me. Just one day it reverted back to the male voice. Thanks to the guys who answered though! :)

share|improve this answer

If you go to settings in Google Now and select voice> English UK, you get the male voice.

share|improve this answer

I have Jelly Bean 4.1.1, and I was able to change the Text-to-speech output setting to English (United Kingdom), which is a male voice. The setting is at Settings | Language & input | Text-to-speech output | Preferred Engine | (settings icon) | Language.

However, Google Now is still giving me output in the English (United States) (female) voice.

Changing the Voice | Language setting in Google Now to any flavor of English also had no effect.

I'm afraid that for the moment Google Now is only giving one option for English text-to-speech. (I'm in the U.S., so I can't fully test it, but what I've seen jives with what you posted.)

share|improve this answer
    
Is there a checkbox to say Always Use My Settings for the voice engine? The older Android OS had that, and if ICS/Jellybean has it, you can check it to force other apps to use your default. –  Stephen Schrauger Dec 13 '12 at 17:27
    
@dymutaos: Nope. No such checkbox. –  Al E. Dec 13 '12 at 17:29
    
Aw, mine is already on "English (United Kingdom)". I can even play an example of it and it's a male voice although I'm not sure if it's the same. I think it sounds slightly different (more robotic than the Google Now male voice). It's weird that it suddenly changed on Google Now but hopefully it's only temporary. –  Joey Morani Dec 13 '12 at 17:52
    
I've had the same issue and posted a question about it: android.stackexchange.com/questions/27670/… However mine seemed to sort itself out after a while without me being entirely sure what caused it. –  Peanut Dec 13 '12 at 21:49
    
Guess I'll just have to wait then and see if it/he comes back. :) So yours has a male voice right now? My friend (also in the UK) is also having this problem so I assumed it was something Google did. –  Joey Morani Dec 14 '12 at 12:14

The default Pico TTS engine on Android is only a female voice. Your phone probably came with a second voice engine that has a male voice, and it sounds like the voice engine somehow got switched from that to Pico.

To change it back (on 2.3 aka Gingerbread), open Settings -> Voice input & output -> Text-to-speech settings, and click on Default Engine. Change the default engine back to the other option. You can then Listen to an example to make sure it is set correctly.

ICS and Jellybean should have similar options to change the voice engine.

share|improve this answer
4  
Google Now is not available on Gingerbread. –  Al E. Dec 13 '12 at 17:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.