Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have installed clockworkmod-5.0.2.6-galacyace-fix.zip on Samsung galaxy ace s5830.

When I had rebooted it and pressed Home+Power button, it is not showing me a recovery menu. When I press Home+VolumeUp+Power, it is showing me only logo of "Samsung" and on left hand side corner showing me "ramdump" arm mode 9.

I don't know now what to do? I want to update it. I have tried Jelly bean but it is only showing the Samsung logo after rebooting it. Others downloads like GingerBread and all are aborted while installing. My phone still can not be started.

What can I do?

share|improve this question
    
Have you tried wiping after flashing? –  Liam W Dec 16 '12 at 18:22
    
You mean after installing a new os, i need to wipe out whole data of phone once again! Right now there is no os installed on my phone and i have tried to install clockwork recovery, after that my recovery menu can't open! When I press Home+Power button then only samsung logo appears.That means there is something problem in booting loop. Thanks for any help. –  Komal Jariwala Dec 17 '12 at 4:22
    
Yes - a boot loop is normally solved by a data wipe. –  Liam W Dec 17 '12 at 7:57
    
right now my problem is that i can't open recovery menu. So how can i wipe out data? Can you tell me an alternative for opening a recovery menu? –  Komal Jariwala Dec 17 '12 at 15:26
    
Try run from console reboot recovery or from PC: adb reboot recovery. Is recovery starting? –  Penguinolog Dec 19 '12 at 7:20
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.