Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Google Now has a neat feature (at least I think it's from Google Now) where it warns you for emergency events. The problem is it's just warned me twice in half an hour with an extremely loud tone about a snowstorm I've known about for days.

Is there some way I can make the phone vibrate or change the ringtone? I only see an option to disable these alerts entirely. It's not my default notification/alarm ringtone; it's a special LOUD warning tone. Good at attracting attention but major overkill. I would like to still get them, but I would like them to be much quieter (yes, even though they're "emergencies") as my phone blaring loud warning tones at work is quite distracting.

share|improve this question
add comment

4 Answers

If you go to google now, and then go to settings (the three dot menu button if its a soft key) theres a section that says notifications. That section has a part titled Urgent Updates and has the option to set a ringtone or turn on vibrate. As far as I know this should change the sound for the alert since it says urgent updates include public alerts. Just note, I am using KitKat so if you don't have the latest version of google now it could be different. EDIT: I just realized this question was asked a year ago so the answer details a newer version

share|improve this answer
add comment

Unfortunately I don't have a working phone on hand at the moment to test this, but if you can identify the specific audio file used as the alert sound, you could simply edit it with a piece of software like Audacity and make it as quiet as you'd like. (Excuse the shoddy answer, I'll edit it as soon as I can test the method or delete it straight away if it's unsatisfactory)

share|improve this answer
    
There's an idea...do you know what the audio for that happens to be? It's not something I can set –  Ben Brocka Aug 21 '13 at 21:12
add comment

On my phone, which runs Android Gingerbread, this setting is under Sound\Emergency\Emergency Tone. I have set it to OFF, as opposed to Alert or Vibrate.

share|improve this answer
    
And which phone (running which Android version) is it? –  Flow Feb 3 '13 at 23:29
    
@wbogacz if your phone is running Gingerbread (Android 2.3), then you don't have Google Now, as it's only compatible with Android 4.1 (Jellybean) and newer. –  GAThrawn Feb 4 '13 at 12:17
add comment

I ran into the exact same issue (same storm too, no doubt). In Android 4.2, you can disable these alerts by going to Settings → Wireless Networks (More...) → Cell broadcasts. The alerts cannot be muted, but can be disabled in this screen.

share|improve this answer
    
The questioner asked about how to mute the Google Now alerts and not alerts received via cell broadcasts. –  Flow Feb 3 '13 at 23:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.