Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Samsung captivate was running the latest version of Android available to it which is 2.3.5 Gingerbread.

I rooted it by installing ClockworkMod Recovery, (flashing zImage using heimdall on Ubuntu), I then installed CyanogenMod 10. It worked up until the point I went and tried to restore the data or db data(can't remember) part of the backup I made in CWM. This broke the ROM I had to revert to a stock ROM I found.

Firmware version: 2.1-update1

Baseband Version: I897ucjf6

I then tried to restore the custom ROM to no avail. The CWM recovery log said something to the extent of I can't re partition the device or mount the device due to a bad sector. The long and short it did not work.

When I start the phone normally, it does not boot. When I hold 2 vol keys the screen looks as if a VGA cable is not connected properly - everything is colorful, but distorted (no text is recognizable).

Is there a way to get an official (or official-ish) version of Android 4.1 on my phone, preferably using Odin 100% of the time so I am not having to boot into recovery and apply update from zip (Although I can do this if needs be).

Should I use Kies Mini to update to Gingerbread and try again?

Should I just forget about my Android 4.1 dream?

I followed this guide the first time I rooted the phone. I downloaded CyanogenMod 10 from their seemingly official website under the Samsung Captivate section.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.