Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On occasion, my Droid Bionic (4.0.4 Ice Cream Sandwich) does not react to screen touches when the phone is ringing. The swipe to answer icon appears, but does not respond. After the call goes to voice mail, I can turn the screen off and back on and the phone behaves normally.

I believe this has only happened when the phone has been locked with the screen off when the call arrived.

I don't receive a large number of calls on this device, so I don't have a very large sample size, but it probably happens less than 1 time in 20. The most recent was within a few hours of rebooting the phone, so I don't think it is due to memory consumption by another app, etc.

share|improve this question
so how did it go? still got the problem? did you try what's mentioned in the answer? :) – Sid Jan 6 '13 at 17:23
Haven't had many calls due to the holidays, etc., and none of the few I've had so far have resulted in an unresponsive screen; as I mentioned, it happens infrequently to start with. – TomG Jan 7 '13 at 1:10
up vote 1 down vote accepted

This problem is quite known for sometime for touchscreen devices. Most of the times this happens when the screen is under some pressure during touchscreen recalibration after being woken up by the incoming call (maybe being inside pocket, etc.).

The only solution for you is to disable the option, power button instantly ends call by going into Settings -> Accessibility -> System

If your screen becomes unresponsive to a call, just press the power button (to lock your screen), press it again and unlock the screen (with your pattern or PIN, etc.) Then you will be able to answer the call.

This solution is applicable to any situation where the screen is unresponsive.

share|improve this answer
I already had the option disabled; I'll try the power button next time it happens. – TomG Jan 7 '13 at 1:11
After not happening for a while, I've bad 3 recent incidents where I could test turning the screen off then back, and it's worked each time. – TomG Feb 5 '13 at 4:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.