Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After rooting my android tab 4.1,I noticed that my internal storage was corrupted.

All my apps dissapear.and when I try to install it ,it said that I have insufficient storage.How come this happen when I still have 4 gb of memory on my internal storage?I haven't use memory card since I purchased this product.Please somebody help me.

share|improve this question
    
It's hard to diagnose your case without further info. Make/model and firmware-revision would be helpful, and knowing how you tried to root it. Some hints for examining the problem yourself: Enable usb-debugging and look at the logcat/dmesg output. You can also try to reset your device and see if it helps. –  ce4 Jan 2 '13 at 16:44
    
I'm using 2330 share,android 4.1.1 and rooted it by z4root –  elaine seek for help Jan 2 '13 at 16:51
    
Z4root is >2yrs old. It doesn't work on Android 4.1. It stresses the system a little to gain root (even if it doesn't succeed). Have you tried restarting your device? That should fix your problems. PS: Try this method, it's only been fixed on very recent firmwares: forum.xda-developers.com/showthread.php?t=1886460 –  ce4 Jan 2 '13 at 16:55
    
Yes I restart it several times,but having the same problem.I consider doing ractory reset but worried it might delete remaining files I have. –  elaine seek for help Jan 2 '13 at 16:59
    
@ce4 but after reset,will it solve my problem? –  elaine seek for help Jan 2 '13 at 17:16
show 10 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.