Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

While I ran the command - fastboot flashall -w I got the following error -

--------------------------------------------
Bootloader Version...: I9020XXLC2
Baseband Version.....: I9020XXKI1
Serial Number........: 3334E1630CFF00EC
--------------------------------------------
checking product...
OKAY [  0.001s]
sending 'boot' (3964 KB)...

OKAY [  0.693s]
writing 'boot'...
OKAY [  0.603s]
sending 'recovery' (4308 KB)...
OKAY [  0.541s]
writing 'recovery'...
OKAY [  0.652s]
sending 'system' (173123 KB)...
OKAY [ 22.336s]
writing 'system'...
OKAY [ 24.196s]
erasing 'userdata'...
OKAY [  0.243s]
formatting 'userdata' partition...
Erase successful, but not automatically formatting.
Can't determine partition type.
OKAY [  0.001s]
erasing 'cache'...
OKAY [  1.684s]
formatting 'cache' partition...
Erase successful, but not automatically formatting.
Can't determine partition type.
OKAY [  0.001s]
rebooting...

finished. total time: 50.956s

I'm trying the build Android jelly bean 4.1.2 in Nexus S phone.

Could anyone help please?

share|improve this question

1 Answer 1

I had a similar issue with my Nexus 4 after flashing the factory images

What fixed it for me was going into [stock] recovery and selecting clear cache and doing a factory wipe, that seemed to fix the partition sizes

Oh also check to see that you have the latest bootloader on the device too, check out https://developers.google.com/android/nexus/images for the most recent factory images

share|improve this answer
    
Thanks very much for your response. I'm little confused. I was actually following the instruction from here - source.android.com/source/building.html and here - source.android.com/source/building-devices.html. So I'm not sure where actually I should keep the latest bootloader in my phone. –  Pow Jan 8 '13 at 17:16
    
Has all the data on your phone been wiped? I'm assuming yes but if its not I'd make a backup then flash the factory images and try again –  spences10 Jan 8 '13 at 17:26
    
Yes :( it wiped everything :( –  Pow Jan 8 '13 at 17:35
    
Ok then flash the factory images I'd say, you'll get the most recent bootloader then. Use the link I poseted in my answer to find your device, if you are on windows then yo will need to either 1. extract the tar out into where your copy of factboot is or better [and what i do] just drop factboot into the folder that has the flash-all.bat in it. This will put your phone back to it's factory settings –  spences10 Jan 8 '13 at 20:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.