Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've created a contacts group on my Android phone, but this hasn't appeared on Google Contacts.

I was under the impression my phone and my Google account would sync each way.

How can I get my Android contacts group to sync with my Google account?

share|improve this question
    
Sometimes sync needs some time to do this. Make sure sync is enabled, try to force syncing (as mentioned by TechAnt below). If it doesn't help, make sure that the group was added to your Google Contacts, because it could also be that you created a local group (only available on your phone). –  ndsmyter Jan 8 '13 at 19:46

1 Answer 1

Try going to the phones settings > Account and Sync, click on your email address and uncheck sync next to contacts.

Next go back to settings > Applications > Manage Applications and select the "all" tab. Scroll down and click on Contacts Storage. Then click on clear data.

Finally go back to settings > Accounts and Sync. Click on your email address and select the sync for Contacts which will start to resync.

Give it a few...let me know if that helped.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.