Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Why is my GS3 automatically answering incoming calls. I am not using a headset/bluetooth. The phone can be in an entirely different room when a call is automatically answered.

share|improve this question
add comment

3 Answers

Is your Settings > Language And Input > Voice Command for Apps 'On'? Sometimes it picks up something in the background and answers the calls.

If turning off that doesn't work, try to do a factory reset on the phone.

Unfortunately, if even that doesn't work, you will have to get it inspected at a Service Center.

share|improve this answer
add comment

Try inserting a 3.5 Headphones with mic and call your cell.

If it will answer automatically it is a software problem, try to remember what things have you changed/installed before that was happend.

If it fix the problem, take out the Headphones and try calling your cell. Sometimes the AUX 3.5 Jack isn't recognizing when a device is plugged-out (mostly because of a damaged headphones/headphone's Jack), this could be the problem.

share|improve this answer
add comment

On my T-Mobile SGH-T999 Galaxy S3 (Android 4.1.1), there is a "S Voice" icon under Apps. If you start the app and skip the setup questions, you will be prompted "What would you like to do?".

At this point press the menu button and choose Settings > Control apps, turn off "Control apps: Use voice commands to control device".

Hope that helps!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.