Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Repeated attempts to get WIFI tethering failed, even after a reboot. I can turn on the wifi hotspot. I used these steps.

  1. Settings > Wireless & networks > More... > Tethering & portable hotspot > Set up Wi-Fi hotspot,
  2. (put in my settings - SSID, security "WPA2 PSK", and password)
  3. Save
  4. Check "Portable Wi-Fi hotspot"

At this point the hotspot turns on and is discover-able by other devices, but when they connect to the hotspot, they can't access the internet. Anyone have a solution to this? Am I doing something wrong? Need this fixed before I travel... TIA

Here's my device details:

Samsung Captivate

Device Model: SGH-I897

Android version: 4.1.2 Jelly Bean

CyanogenMod version: 10.0.0-captivatemtd

EDIT: Ok, I got it working. I connected my laptop using USB tethering, which worked immediately on the first try. Once I had done that I disconnected from USB and tried enabling the portable hotspot again. This time, connected devices could use the internet via the hotspot.

Hope this helps other people.

share|improve this question
1  
Maybe you convert your edit into an answer, and accept it (after the forced 2-day-delay) -- so people can see it's solved even in the questions' lists? – Izzy Jan 17 '13 at 0:10

Here is what worked for me:

I connected my laptop using USB tethering, which worked immediately on the first try. Once I had done that I disconnected from USB and tried enabling the portable hotspot again. This time, connected devices could use the internet via the hotspot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.