Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a contact on my phone that doesn't show anything but a phone number. When I review that contact on my Gmail Contacts on the G+ section it shows their address, work address, phone, work phone, etc.

Is there a setting in Android or Gmail I need to adjust in order to get this to sync with my phone?

share|improve this question

migrated from superuser.com Jan 21 '13 at 7:21

This question came from our site for computer enthusiasts and power users.

add comment

1 Answer 1

On Gmail, make sure that contact is associated with the google+ profile. On the top right corner of the contact page, you should see Connected Profiles and below it a Google+ link.

I the account isn't linked and it doesn't suggest it. Add the person's Google+ Profile address as a URL

You can find the Add option on the left side of the contact page, right below the basic info.

Another option is to go to Circles under Gmail Contacts itself, locate the contact you want and merge it with the other Contact (in case they are not 1 already)

Finally, on Android, Install Google+, if it isn't already installed, and on your Android Device under Google+ Settings make sure Keep contacts up to date is enabled. Then You may need to start merging contacts inside the Android contacts. (When I got mi phone, it did a poor job detecting and auto merging contacts)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.